Ich kann mich nicht mehr abmelden

  • Autor des Themas 36 Pfoten
  • Erstellungsdatum
36 Pfoten

36 Pfoten

34.692
327
War heute in der Mittagspause im Büro auch schon im Forum und wollte mich dann wieder abmelden. Das ging nicht.

Und jetzt von zuhause auch nicht.

Ich erhalte das hier: :oops:

ErrorException:
[E_DEPRECATED] Function Redis::delete() is deprecated in src/vendor/doctrine/cache/lib/Doctrine/Common/Cache/RedisCache.php at line 135

  1. XF::handlePhpError() in src/vendor/doctrine/cache/lib/Doctrine/Common/Cache/RedisCache.php at line 135
  2. Doctrine\Common\Cache\RedisCache->doDelete() in src/vendor/doctrine/cache/lib/Doctrine/Common/Cache/CacheProvider.php at line 140
  3. Doctrine\Common\Cache\CacheProvider->delete() in src/XF/Session/CacheStorage.php at line 29
  4. XF\Session\CacheStorage->deleteSession() in src/XF/Session/Session.php at line 225
  5. XF\Session\Session->expunge() in src/XF/Session/Session.php at line 245
  6. XF\Session\Session->regenerate() in src/XF/Session/Session.php at line 275
  7. XF\Session\Session->logoutUser() in src/XF/ControllerPlugin/Login.php at line 255
  8. XF\ControllerPlugin\Login->logoutVisitor() in src/addons/SV/SignupAbuseBlocking/XF/ControllerPlugin/Login.php at line 50
  9. SV\SignupAbuseBlocking\XF\ControllerPlugin\Login->logoutVisitor() in src/XF/Pub/Controller/Logout.php at line 21
  10. XF\Pub\Controller\Logout->actionIndex() in src/XF/Mvc/Dispatcher.php at line 321
  11. XF\Mvc\Dispatcher->dispatchClass() in src/XF/Mvc/Dispatcher.php at line 248
  12. XF\Mvc\Dispatcher->dispatchFromMatch() in src/XF/Mvc/Dispatcher.php at line 100
  13. XF\Mvc\Dispatcher->dispatchLoop() in src/XF/Mvc/Dispatcher.php at line 50
  14. XF\Mvc\Dispatcher->run() in src/XF/App.php at line 2177
  15. XF\App->run() in src/XF.php at line 390
  16. XF::runApp() in index.php at line 20
 
13.08.2019
#1
A

Anzeige

Gast

Ich kann dir den Ratgeber von Gerd empfehlen.
Eventuell hilft dir das ja bei deinem Problem.
Sascha

Sascha

Administrator
6.833
21
Danke für die Meldung, werde ich weitergeben!
 
Sascha

Sascha

Administrator
6.833
21
Ich habe nun vorerst den Cache geändert, sodass das Forum vllt etwas langsamer lädt, aber dafür der Fehler nicht mehr auftritt.
 
Noira

Noira

1.961
94
Ich bekam gestern eine Meldung und konnte gar nichts mehr... keine Seite aufrufen, nichts lesen oder posten, hatte nur eine weiße Seite mit der Meldung.
Vorhin bekam ich wieder so etwas, das dauerte aber nur Minuten.
 

Neueste Beiträge